Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Why Easyapche3 not Upgrade mod_ssl ?

Discussion in 'General Discussion' started by dlthhost, Oct 12, 2007.

  1. dlthhost

    dlthhost Member

    Joined:
    Sep 28, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Bangkok, Thailand
    cPanel Access Level:
    Root Administrator
    WHM 11.11.0 cPanel 11.15.0-R17659
    CENTOS Enterprise 4.5 i686 on standard - WHM X v3.1.0

    EasyApache3
    Upgrade Apache 1.3.37 to 2.2.6
    Upgrade PHP 4.47 with Zend Optimizer & eAccelerator to PHP 5.2.4 with Zend Optimizer
    Mod_SSL 2.2.6 cpanel Alert Upgrade to Mod_SSL 2.8.27 but i can't upgrade

    FrontPage Extension too can't Upgrade current is running FrontPage 5.0.2.2635

    Upgrade it's Smooth but Mod_SSL doesn't upgrade? Why not ?

    This is issue of EasyApache 3 or not ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #1 dlthhost, Oct 12, 2007
    Last edited: Oct 12, 2007
  2. jdlightsey

    jdlightsey Perl Developer III
    Staff Member

    Joined:
    Mar 6, 2007
    Messages:
    126
    Likes Received:
    2
    Trophy Points:
    243
    Location:
    Houston Texas
    cPanel Access Level:
    Root Administrator
    Mod_SSL is a separate project for Apache 1.3 but is shipped as part of Apache 2.0 and 2.2.

    If you look at those numbers, you'll see exactly what I'm talking about..

    Apache 2.2.6 -> mod_ssl 2.2.6.

    The mod_ssl version only matters with Apache 1.3.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice