The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why is IPs added in WHM not shown in /etc/nameserverips?

Discussion in 'Bind / DNS / Nameserver Issues' started by pingo, Oct 3, 2003.

  1. pingo

    pingo Well-Known Member

    Joined:
    Nov 16, 2002
    Messages:
    430
    Likes Received:
    0
    Trophy Points:
    16
    The IPs are pingable. I just set up a reseller account and WHM didn't seem to assign them properly as it happens sometimes. I then usually edits /etc/nameserverips - usually all installed IPs are listed there - the ones still not used as

    IP-no = 0

    but there is no IPs in nameserverips on this new server. Can someone here lend me a helping hand and tell me how to fix this problem. I'm having an urgent situation transferring accounts from a server with an IP block which will soon stop working.

    Thanks
    John

    cPanel.net Support Ticket Number:
     
  2. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    Although you didn't mention the method used for adding the IPs, if having problems then adding them one by one might be best.

    Important to use the correct Subnet Mask setting, provided to you by your DC -- don't go with WHM default.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page