The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why Is It Looking For The Interchange Server?

Discussion in 'General Discussion' started by ShelaghG, Feb 8, 2003.

  1. ShelaghG

    ShelaghG Active Member

    Joined:
    Apr 11, 2002
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    The Interchange server has been disabled in the Service Manager of WHM. Today the server was rebooted due to a power failure in the data centre and ever since I have been getting an e-mail every 8 - 9 minutes telling me that the Interchange server has failed and it's trying to restart it. I don't want it restarted, I want it to recognise that it shouldn't be running at all! How do I do this?
     
  2. jsteel

    jsteel Well-Known Member

    Joined:
    Jul 4, 2002
    Messages:
    646
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
    Remove the '/etc/chkserv.d/interchange' file, then run' /etc/rc.d/init.d/chkservd restart'.


    Jaz
     
  3. ShelaghG

    ShelaghG Active Member

    Joined:
    Apr 11, 2002
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    I think I just fixed it anyway. There's an option to disable Interchange in Server Setup/Tweak Settings. I disabled it in there and it's vanished from the Server Status list and I haven't had an e-mail about it for 17 minutes :)
     
Loading...

Share This Page