The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why is the cPanel re-direct tool encoding my URL?

Discussion in 'General Discussion' started by zander213, Dec 1, 2004.

  1. zander213

    zander213 Registered

    Joined:
    Dec 1, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    :confused:

    Hello,

    I have been using the cPanel re-direct tool successfully for a few days now, but suddenly it started encoding some of the characters in my URLs for all new re-directs I make. For example:

    www.domain.com/mens_timberland_shoes.html

    should be re-directed to:

    www.domain.com/mens_brands.php?category=Mens&brand=Timberland

    but it goes to this one instead:

    www.domain.com/mens_brands.php?category=Mens/mens_timberland_shoes.htmlbrand=Timberland

    I used the cPanel re-direct tool here:

    www.domain.com:2082/frontend/rvlightblue/mime/redirect.html

    The strange thing... is that I was able to get a bunch of links to re-direct successfully... and now the characters are being encoded on all the new re-directs I am making... (but the old ones work fine that are exactly the same)

    Any feedback would be greatly appreciated!

    Thanks
     
  2. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    try removing the redirect and setting a new one.
     
Loading...

Share This Page