The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why isn't my Site's padlock green

Discussion in 'Security' started by Nirjonadda, Nov 25, 2016.

Tags:
  1. Nirjonadda

    Nirjonadda Well-Known Member

    Joined:
    May 8, 2013
    Messages:
    341
    Likes Received:
    8
    Trophy Points:
    18
    cPanel Access Level:
    Website Owner
    Why isn't my Site's padlock green?

    EX: prntscr.com/dbsjss

    Where using this domain “mail.mysite.com” ? This domain i am not seeing WHM via List Accounts.

    Code:
    Log for the AutoSSL run for “user”: Friday, November 25, 2016 9:29:35 PM GMT+0100 (cPanel (powered by Comodo))
    8:29:35 PM This system has AutoSSL set to use “cPanel (powered by Comodo)”.
    8:29:35 PM Checking websites for “user” …
    8:29:35 PM The website “mysite.com”, owned by “user”, has a valid SSL certificate, but additional SSL coverage may be possible for the domains “mail.mysite.com” and “www.mail.mysite.com”. The system will attempt to replace this certificate with one that includes these additional domains.
    8:29:35 PM WARN The domain “mail.mysite.com” failed domain control validation: The system queried for a temporary file at “<a href="http://mail.mysite.com/2446.BIN_AUTOSSL_CHECK_PL__.x30cvuax.cpaneldcv">http://mail.mysite.com/2446.BIN_AUTOSSL_CHECK_PL__.x30cvuax.cpaneldcv</a>”, but the web server responded with the following error: 404 (Not Found). A <abbr title="Domain Name System">DNS</abbr> or web server misconfiguration may exist. at bin/autossl_check.pl line 512.
    8:29:36 PM WARN The domain “www.mail.mysite.com” failed domain control validation: “www.mail.mysite.com” does not resolve to any IPv4 addresses on the internet. at bin/autossl_check.pl line 512.
    8:29:36 PM WARN All of “mysite.com”’s unsecured domains failed domain control validation. AutoSSL skip this website. at bin/autossl_check.pl line 441.
    8:29:36 PM The system has completed the AutoSSL check for “user”.
    8:29:36 PM The system has finished checking 1 user. 
     
    #1 Nirjonadda, Nov 25, 2016
    Last edited by a moderator: Nov 25, 2016
  2. SysSachin

    SysSachin Well-Known Member

    Joined:
    Aug 23, 2015
    Messages:
    542
    Likes Received:
    39
    Trophy Points:
    28
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    I think you are trying to access your webmail. If yes then try to access using mysite.com/webmail or serverIP/webmail
     
  3. Nirjonadda

    Nirjonadda Well-Known Member

    Joined:
    May 8, 2013
    Messages:
    341
    Likes Received:
    8
    Trophy Points:
    18
    cPanel Access Level:
    Website Owner
    No, Its my site access but I have fixed the padlock green.

    Where using this domain “mail.mysite.com” ? This domain i am not seeing WHM via List Accounts. Does mail.mysite.com using for send email and mail.mysite.com come from cPanel by default?
    Code:
    Log for the AutoSSL run for “user”: Friday, November 25, 2016 9:29:35 PM GMT+0100 (cPanel (powered by Comodo))
    8:29:35 PM This system has AutoSSL set to use “cPanel (powered by Comodo)”.
    8:29:35 PM Checking websites for “user” …
    8:29:35 PM The website “mysite.com”, owned by “user”, has a valid SSL certificate, but additional SSL coverage may be possible for the domains “mail.mysite.com” and “www.mail.mysite.com”. The system will attempt to replace this certificate with one that includes these additional domains.
    8:29:35 PM WARN The domain “mail.mysite.com” failed domain control validation: The system queried for a temporary file at “<a href="http://mail.mysite.com/2446.BIN_AUTOSSL_CHECK_PL__.x30cvuax.cpaneldcv">”" target="_blank" class="externalLink ProxyLink" data-proxy-href="http://mail.mysite.com/2446.BIN_AUTOSSL_CHECK_PL__.x30cvuax.cpaneldcv”" rel="nofollow">http://mail.mysite.com/2446.BIN_AUTOSSL_CHECK_PL__.x30cvuax.cpaneldcv</a>”, but the web server responded with the following error: 404 (Not Found). A <abbr title="Domain Name System">DNS</abbr> or web server misconfiguration may exist. at bin/autossl_check.pl line 512.
    8:29:36 PM WARN The domain “www.mail.mysite.com” failed domain control validation: “www.mail.mysite.com” does not resolve to any IPv4 addresses on the internet. at bin/autossl_check.pl line 512.
    8:29:36 PM WARN All of “mysite.com”’s unsecured domains failed domain control validation. AutoSSL skip this website. at bin/autossl_check.pl line 441.
    8:29:36 PM The system has completed the AutoSSL check for “user”.
    8:29:36 PM The system has finished checking 1 user.
    
    
     
    #3 Nirjonadda, Nov 26, 2016
    Last edited by a moderator: Nov 26, 2016
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,064
    Likes Received:
    1,287
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    It looks like domain validation is failing for "mail.example.com" and "www.mail.example.com". Have you configured any manual DNS or subdomain entries for the mail subdomain on this account?

    Thank you.
     
    #4 cPanelMichael, Nov 28, 2016
    Last edited by a moderator: Nov 29, 2016
  5. Nirjonadda

    Nirjonadda Well-Known Member

    Joined:
    May 8, 2013
    Messages:
    341
    Likes Received:
    8
    Trophy Points:
    18
    cPanel Access Level:
    Website Owner
    No, I have not added any DNS for mail.mysite.com but I am not created mail.mysite.com account. Also I am not getting any information about this account via WHM > List account or sub domains. How to added this account? Does this accounts still needs? If no, How to remove this account?
     
    #5 Nirjonadda, Nov 28, 2016
    Last edited by a moderator: Nov 29, 2016
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,064
    Likes Received:
    1,287
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello @Nirjonadda,

    Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  7. Nirjonadda

    Nirjonadda Well-Known Member

    Joined:
    May 8, 2013
    Messages:
    341
    Likes Received:
    8
    Trophy Points:
    18
    cPanel Access Level:
    Website Owner
    Support Request ID is: 8024435
     
Loading...

Share This Page