Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

why my awstats doesn't been generated

Discussion in 'General Discussion' started by Grzeslaw, Dec 15, 2007.

  1. Grzeslaw

    Grzeslaw Well-Known Member

    Joined:
    Jul 11, 2006
    Messages:
    76
    Likes Received:
    1
    Trophy Points:
    158
    Location:
    Poland
    Hello

    On one of my hostings servers, ressler told me, that any of Stats doesn't been generated from few months. cPanel is 11.11.0 - s16999. I tried to set "AllowToUpdateStatsFromBrowser=1" on one of domains, and after that go to website, and click "Update now". In result stats are generated. What could it be that this Stats doesn;t been generated automatic?

    Regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. BlueZebra

    BlueZebra Well-Known Member

    Joined:
    Apr 27, 2006
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    156
    Hello,

    Please check the statistic configuration editor in your WHM and check if the stats are running behind.
     
  3. Grzeslaw

    Grzeslaw Well-Known Member

    Joined:
    Jul 11, 2006
    Messages:
    76
    Likes Received:
    1
    Trophy Points:
    158
    Location:
    Poland
    I solved the problem. There is no cpanel script in /etc/init.d/ . and update via shell doesn;t work. Just upgrade via WHM solved the problem as well. thnx for hint ;)

    regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. lehels

    lehels Well-Known Member

    Joined:
    Jul 10, 2006
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    156
    awstats not processing!! pls hint

    we have a problem as well, with AWstats,

    The script is just hanging on, we kill start another but not processing~?

    root 22828 0.0 0.1 12768 8204 ? SN Dec18 0:01 cpanellogd - setting up logs for user
    user 26414 0.0 0.1 12768 7248 ? SN Dec19 0:00 cpanellogd - http logs for user
    user 26416 0.0 0.0 1144 16 ? TNs Dec19 0:00 /usr/bin/perl /usr/local/cpanel/3rdparty/bin/awstats.pl -config=domainname -update

    Logs are just summing up:

    du /usr/local/apache/domlogs/ -hs
    4.1G /usr/local/apache/domlogs/

    Any ideeas?

    Manually is working, from the interface, but that is NOT a solution~!
    PLease Hint,

    Thanks,

    Lehel
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice