Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Why when download/install branding on other server the icons are missing?

Discussion in 'User Experience' started by bbhsoft, Mar 13, 2008.

  1. bbhsoft

    bbhsoft Registered

    Joined:
    Feb 19, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    51
    Hey there, i've added some icons, and 2 sections with the elementadd.html page from the branding editor, but when i download the branding and install it to another server, i don't see my icons ? What could be the reason ? I have to make them cpanelplugins ?
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    I'd recommend making them cPanel Plugins. It's actually a very painless process. That and elementadd.html is no longer officially supported.

    This post will walk you through turning those links into plug-ins: http://forums.cpanel.net/showpost.php?p=348747&postcount=24
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice