The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wierd dns problem...

Discussion in 'Bind / DNS / Nameserver Issues' started by Curto, Mar 9, 2005.

  1. Curto

    Curto Active Member

    Joined:
    Sep 4, 2003
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    NY, USA
    Hi All,

    I've been running WHM/cPanel for quite some time now, and a lot of the accounts I host have been moved from server to server as we've upgraded over the past 18 months.

    Now I have a wierd problem

    One of my clients hosts a LOT of domains, ones that are typos, or phrases people might guess at... purely to catch traffic.

    He's just tried to add some new ones after about 6 months. The new ones he's added my making zones in WHM, and that happens without errors, however when he chooses to edit a zone they aren't listed.

    In /var/cpanel/users/<his whm username> it lists only the new domains he's trying to add, not all the old ones.

    In /var/named/ the zone files have been created for the new zones

    In /etc/named.conf the correct entries have been made.

    Using /scripts/whoowns says he owns his new domains (which don't appear in his WHM), but not his old domains (which do appear in his WHM).

    Have you cPanel guys upgraded something and missed this?

    Any ideas would be greatly appreciated.
     
Loading...

Share This Page