The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wierd Issue: Intermittent Connection Holds (Stuck) for few seconds

Discussion in 'General Discussion' started by rwagener11, Jul 26, 2006.

  1. rwagener11

    rwagener11 Member

    Joined:
    Jun 7, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Ok I am having a wierd issue and I am not to sure what to be searching for to see if it is even a issue. I have a dual zeon, 2 gb ram, running cpanel for one domain. Well here is the issue.

    All the services say they are up and running and the server load is at .01 well after clicking around the website I will encounter a pause. The pause will show the status bar loading but nothing happens. If I just wait for the loading to stop I will get a "page cannot be displayed". However if I wait 5 secs and hit refresh a few times it will kick back in. I am concerned because we are a ecommerce company and the customers might be getting kicked out or recieving a "page cannot be displayed" since not all users know to refresh. I have had this problem happen to me on two pc's so I don't think it could be on my end.

    Where should I look to see if there is a problem. My instinct says that it is apache and I should just do a rebuild on apache. Do you think this is a good idea? I had the server crash about a week ago and I had to restore from a backup. If I do a rebuild of apache in the cpanel web host manager will that interfere with my SSL certificate.

    Your guidance is much appreciated and thanks for taking the time to help. :D
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Check in the apache error_log to see if you're hitting max connections.
     
  3. rwagener11

    rwagener11 Member

    Joined:
    Jun 7, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    More Info

    Ok I checked the logs and didn't see anything that I could see talking about Max Connections. Do you have a specific text that I should be searching for? I am currently looking in /usr/local/apache/logs/error_logs...

    Do you think the java chat server running could have something to do with it? I turned it off just in case.

    Again thanks,
     
  4. rwagener11

    rwagener11 Member

    Joined:
    Jun 7, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Please

    What am I supposed to be looking for in the error logs?

    Again Your Help Is MUCCCHHHH APPRECIATED!
     
Loading...

Share This Page