Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wildcard SSL certificates replaced

Discussion in 'Security' started by a.post, Aug 18, 2017.

  1. a.post

    a.post Member

    Joined:
    Mar 23, 2005
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    153
    Location:
    The Netherlands
    cPanel Access Level:
    Root Administrator
    Unfortunately it also replaces wildcard certificates on the proxydomains/services, even if AutoSSL is disabled on the main account. I've been wrestling with this autoenabled "feature" for days now. Hopefully I have the problem solved now.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,080
    Likes Received:
    1,364
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello @a.post,

    I moved this post to it's own thread so we can investigate it separately. Could you verify which version of cPanel is installed on this server? EX:

    Code:
    cat /usr/local/cpanel/version
    Thank you.
     
Loading...

Share This Page