Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

WildCard SSL & Lets Encrypt not working

Discussion in 'Security' started by MH4, Apr 12, 2018.

  1. MH4

    MH4 Registered

    Joined:
    Apr 12, 2018
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Netherlands
    cPanel Access Level:
    Root Administrator
    I want to add a WildCard SSL with Lets Encrypt for my WordPress multi site using DNS01. On creation it says it says it's missing the TXT record to do so.
    Where can I find this TXT record that I should add to the DNS of the primary domain? Or how can I fix this issue?
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,442
    Likes Received:
    1,961
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello @MH4,

    We don't support wildcard SSL certificates from Let's Encrypt through the AutoSSL feature at this time, though we do have a feature request open for it at:

    Let's Encrypt Wildcard Certificates

    Can you verify the specific steps you are using when attempting to generate the wildcard certificate outside of the AutoSSL feature? If it's through the FleetSSL plugin, I recommend reaching out to their support team for assistance with the installation.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice