Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

WordPress installer fails

Discussion in 'cPanel Developers' started by asmithjr, Jun 12, 2007.

  1. asmithjr

    asmithjr Well-Known Member

    Joined:
    Jun 13, 2003
    Messages:
    510
    Likes Received:
    5
    Trophy Points:
    168
    When I try to install WordPress (cpanel version 2.0.5) I get an error

    Please specify a valid email address!

    The email I am using is valid. I am installing from the cPanel Scripts Library
    frontend/x/addoncgi/cpaddons.html?addon=cPanel::Blogs::WordPress


    WHM 11.1.0 cPanel 11.4.6-C13580

    STIKE THAT!
    I went through the installation once more, I noticed the installer was picking up "NAME<email@emaildomain.com>"
    I removed the NAME and < along with > and it worked with just email@emaildomain.com
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #1 asmithjr, Jun 12, 2007
    Last edited: Jun 12, 2007
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice