Wordpress Toolkit Redirect to HTTPS turned off

sifuhall

Active Member
Jun 25, 2006
43
1
158
Wordpress Toolkit always displays 1 issue - Redirect to HTTPS turned off

I have enabled Force HTTPS Redirect but I can't seem to get this to go away.
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
7,519
1,029
313
cPanel Access Level
Root Administrator
Hey there! I don't have anything on my end like this and wasn't able to reproduce - would you be able to submit a ticket to our team so we can look into this? If you can do that, please post the number here so I can follow along.
 

sifuhall

Active Member
Jun 25, 2006
43
1
158
Thank you! This is what support told me. ( #94368276 )

HTTPS redirect it looks for is not managed by WordPress, but by the server, ie. Apache.

This is a little confusing to me. I understand the redirect is happening correctly, but I used the steps recommended in the Toolkit to resolve the issue but it still shows unresolved.
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
7,519
1,029
313
cPanel Access Level
Root Administrator
It looks like this is the critical output from that ticket:

"The redirect that it turned off is the .htaccess redirect. Your sites are loading the secure page because the home and siteurl values are set to the secure URLs, not because of a .htaccess redirect."

This indicates that the redirection isn't happening due to anything that is setup in the .htaccess, but in the WordPress database itself, which isn't how the WordPress Toolkit handles the change. Does that help clear things up? For more details, it would be best to reply to the direct directly as we have access to the server there.