The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wordpress version generates false positives in software security notice

Discussion in 'Security' started by thheo, Feb 4, 2014.

  1. thheo

    thheo Member

    Joined:
    Apr 20, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello,

    One of my customers has recently installed Wordpress v3.8 and I keep on getting Software security notice

    - WordPress.0 v3.8
    Location: at http://..
    Latest: v3.6.1
    Upgrade here: https://..

    Basically cpanel script claims that 3.6.1 it is latest and it's greater than v3.8 ..is this a bug or it cannot get the wordpress version right because of the user install?

    Teodor
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    To ensure the application remains managed by cPanel, upgrades must only occur using the links provided in the email, or via the "Site Software" option within cPanel. Anytime an application is manually upgraded through the application's administrative panel, or by uploading the files via FTP, it prevents cPanel from managing that application at any point in the future. Thus, you must remove the cPAddon data (it's stored in a YAML file) for the application manually upgraded from the following directory:

    Code:
    /home/username/.cpaddons
    Thank you.
     
Loading...

Share This Page