Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Would I run into problems

Discussion in 'General Discussion' started by nitoxys, Jul 9, 2007.

  1. nitoxys

    nitoxys Registered

    Joined:
    Sep 5, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Rochester, NY
    Hey Guys,
    After upgrading all of my Centos 4.5 machines to Centos 5.0,
    I need the new GLIBC and update libraries, do you think if I Updated my webserver
    that has CPanel on it from 4.5 to 5.0 it would cause me headaches.
    If so, what kind of headaches?
    Thanks,
    - Adam
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice