The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wp-admin showing blank page

Discussion in 'General Discussion' started by Ulot, Jul 12, 2015.

  1. Ulot

    Ulot Registered

    Joined:
    Jul 12, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Lagos-Nigeria
    cPanel Access Level:
    Root Administrator
    Hi,

    I newly acquired a VPS server running whm/cpanel.

    I've successfully migrated some accounts. Everything works well except their website which was built with wordpress. The websites runs and displays, but i can't access the wp-admin page for backend access.

    I'll appreciate all the help i can get on this please.

    A sample site hosted on my server is - Removed -.

    Please advice.
    Regards
     
    #1 Ulot, Jul 12, 2015
    Last edited by a moderator: Jul 12, 2015
  2. 24x7server

    24x7server Well-Known Member

    Joined:
    Apr 17, 2013
    Messages:
    1,146
    Likes Received:
    34
    Trophy Points:
    48
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hello,

    What error are you getting in error logs file ?

    Also I will suggest you please enable WP_DEBUG through wordpress configuration file and check admin URL, You will get exact error on your admin panel URL so that you can find out exact root cause of this black page issues.
     
    Ulot likes this.
  3. Ulot

    Ulot Registered

    Joined:
    Jul 12, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Lagos-Nigeria
    cPanel Access Level:
    Root Administrator
    @24/7 thx for d response. Considering the fact that i dont have backend access how do i enable WP_DEBUG? is it something i can edit in the wp-config.php file or where exactly can i do that?

    Regards
     
  4. 24x7server

    24x7server Well-Known Member

    Joined:
    Apr 17, 2013
    Messages:
    1,146
    Likes Received:
    34
    Trophy Points:
    48
    Location:
    India
    cPanel Access Level:
    Root Administrator
    To turn on WP_DEBUG, simply add the following line of code to your wp-config.php file,

    Code:
    define( 'WP_DEBUG', true );
     
    feldon27 likes this.
  5. Ulot

    Ulot Registered

    Joined:
    Jul 12, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Lagos-Nigeria
    cPanel Access Level:
    Root Administrator
    Thanks alot for your response once again @24x7server, i've been able to point out the problem. I didn't have enough memory so when i checked the error log files in my wp-admin folder i found the following "PHP Fatal error: Allowed memory size of 67108864 bytes exhausted".

    Increasing memory from php config resolved the issue.
     
  6. 24x7server

    24x7server Well-Known Member

    Joined:
    Apr 17, 2013
    Messages:
    1,146
    Likes Received:
    34
    Trophy Points:
    48
    Location:
    India
    cPanel Access Level:
    Root Administrator
    I'm glad to hear that you were able to get everything working.
     
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,735
    Likes Received:
    661
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page