WP-Toolkit: Security keys were not fully applied

Feb 3, 2021
12
2
3
Australia
cPanel Access Level
Root Administrator
Hi,

I've been getting this error when the toolkit tries to run the smart update on one of my sites.
Code:
Smart Update could not be completed automatically. Please try running the update manually. Details: Failed to clone the installation: 'Security keys were not fully applied.'
I'm not sure how to track down the cause of this?

Additionally I'm also having an issue with cloning in regards to the .htaccess.
Code:
Smart Update could not be completed automatically. Please try running the update manually. Details: Unable to perform Smart Update on this website. Smart Update has detected that your .htaccess file is customized in a way that could prevent the creation of a properly functioning website clone. Please check and adjust .htaccess file customizations, then try running Smart Update again.
The .htaccess of the site in question is the exact same as the .htaccess on other sites that clone and update fine.
 
Last edited:

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
7,519
1,029
313
cPanel Access Level
Root Administrator
Thanks for your patience on this issue. Our team wasn't able to reproduce the problem with any of the testing we performed, so could you open a ticket with us directly so we can look into this? Please post the ticket number once you've had a chance to do that so I can follow along and make sure this thread stays updated.
 
Feb 3, 2021
12
2
3
Australia
cPanel Access Level
Root Administrator
Thanks for your patience on this issue. Our team wasn't able to reproduce the problem with any of the testing we performed, so could you open a ticket with us directly so we can look into this? Please post the ticket number once you've had a chance to do that so I can follow along and make sure this thread stays updated.
Thanks cPRex: Request #94341323