The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wrong disk space

Discussion in 'Database Discussions' started by dyrer, Jan 28, 2006.

  1. dyrer

    dyrer Active Member

    Joined:
    Jun 3, 2005
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Website Owner
    cPanel gives me 97 MB but a website with du -csh command is only 23 MB
    how can I fix this
     
  2. Murtaza_t

    Murtaza_t Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    476
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Earth
    cPanel Access Level:
    Website Owner
    Did you check the size of user home dorectory or just public_html, if you have checked the size of his home dorectory then have you tried running /script/fixquotas.

    If you are still facing problem then please check the permissions on /home/<user>/

    it should look like :
    drwx--x--x user user /home/user/

    Also does that user have a Mysql Database, if yes then how big it is?
     
  3. dyrer

    dyrer Active Member

    Joined:
    Jun 3, 2005
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Website Owner
    i did du -csh /home/
    I also get
    quotacheck: Cannot get quotafile name for /dev/vzfs

    with /scripts/initquotas
     
    #3 dyrer, Jan 29, 2006
    Last edited: Jan 29, 2006
  4. madaboutlinux

    madaboutlinux Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    1,052
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Earth
    Did you checked the Mysql Database size for that account as "Murtaza_t" has stated. Its in /var/lib/mysql.
     
  5. Murtaza_t

    Murtaza_t Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    476
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Earth
    cPanel Access Level:
    Website Owner
    It seems that quato has been disabled on your VPS, you need to seek help from your DC techs.
     
  6. dyrer

    dyrer Active Member

    Joined:
    Jun 3, 2005
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Website Owner
    yes my sql is 2,24 MB
     
Loading...

Share This Page