The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wrong mysql version

Discussion in 'General Discussion' started by jkt, Oct 25, 2004.

  1. jkt

    jkt Member

    Joined:
    Aug 23, 2004
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    I used to have mysql version 4.0.18 on my server, after the cpanel update, it went to mysql version 3-23-56
    I looked at my tweek settings, and for some reason it had changed to 3 instead of 4 for software setting in mysql. I changed that to 4

    "MySQL Version to use (you must run Software/Update Server Software (or /scripts/sysup) for this to take affect. You should then run buildapache/easyapache after changing this option. MySQL 4 is not avalible on glibc-2.1 or below platforms)"

    I tried to follow the above instruction, but it starts with the first line as
    Mysql3, and then hangs up after 10 minutes

    Any idea as what is going on, why is it looking for mysql3, when in my Tweek Setting, I have indicated that it should use mysql version 4

    I am running on Apache 1.3.32, php 4.3.9

    Any help is most appreciated
     
Loading...

Share This Page