The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wrong ns in WHM : ns3.domain.com and ns4.domain.com, its should be ns1 and ns2

Discussion in 'General Discussion' started by basketmen, Oct 1, 2010.

  1. basketmen

    basketmen Well-Known Member

    Joined:
    Sep 9, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    When i try add new account in WHM, here is the result






    the name server in bold above is wrong, its should be ns1.primarydomain.com and ns2.primarydomain.com, not ns3.primarydomain.com and ns4.primarydomain.com

    the domain is already working in this new server, but maybe need to fix this little problem too, i check in whm --> ConfigServer --> its says in Check nameservers :

    WARNING Unable to resolve nameserver [ns3.primarydomain.com] within 5 seconds
    WARNING Unable to resolve nameserver [ns4.primarydomain.com] within 5 seconds










    where do i need to change and fix those two name server guys?

    Nb 1. I check in whm --> Networking Setup --> Nameserver IPs, Its already set to ns1.primarydomain.com and ns2.primarydomain.com, there is no ns3.primarydomain.com and ns4.primarydomain.com

    Nb 2. I check in whm --> Networking Setup --> Resolver Configuration, There is two ip that i dont know what ip, its not this server ip (111.111.111.111 and 111.111.111.112)

    this server had been used for multi server before, but its already not used again few weeks a go because the multi server is fail, only alone single server now, the previous hosting company says they already clean all the residual from multi server, but they maybe miss something
     
Loading...

Share This Page