The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wrong OpenSSL Version

Discussion in 'General Discussion' started by Fernis, Jan 19, 2007.

  1. Fernis

    Fernis Well-Known Member

    Joined:
    Oct 28, 2006
    Messages:
    192
    Likes Received:
    1
    Trophy Points:
    18
    I upgraded OpenSSL, but WHM still reports the old version number in the WHM/cPanel News section of WHM. If I SSH in a check the version there it shows the correct updated version. How do I get WHM to show the correct version of OpenSSL?
     
  2. adept2003

    adept2003 Well-Known Member

    Joined:
    Aug 11, 2003
    Messages:
    283
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    ~ "/(extra|special)/data"
Loading...

Share This Page