The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wrong user/pass just for one domain

Discussion in 'General Discussion' started by ExYu, Jan 6, 2010.

  1. ExYu

    ExYu Registered

    Joined:
    Jan 6, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I host several domains on my VPS and I have no problem using e-mail accounts on any of them but ONE. I have re-checked my account settings several times, everything is ok. Here is the problem I have:

    Using Outlook express (Windows Live Mail) I'm getting the common 'Wrong username or password' error, and I'm not able to RECEIVE any e-mail, but I am able to SEND it (using the very same account).

    Using Webmail I'm able to login into my account, but when I try to use any software to read my e-mails I'm getting these errors:

    Horde: Login failed because your username or password was entered incorrectly.

    SquirrerMail: ERROR: Connection dropped by IMAP server.

    I must say again, there are several domains on this VPS, and any of them has this problem. Does anyone have any suggestion?

    I was thinking of terminating this account and creating it again as the only solution that might help, but I'm not sure if this is the right thing to do. Any help is really appreciated, because I use this domain (mail server) to communicate with listeners of my Internet radio station.

    Thank you,
    regards
     
  2. ExYu

    ExYu Registered

    Joined:
    Jan 6, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    To be more specific, this is the error I'm getting when I try to check e-mail in Windows live mail:

    Unable to send or receive messages for the ExYu radio account. An incorrect password was entered. The next time you send or receive messages, you'll be asked to enter your user name and password for this account.

    Server Error: 0x800CCC90
    Server Response: -ERR Temporary problem, please try again later
    Server: 'mail.radio-exyu.info'
    Windows Live Mail Error ID: 0x800CCC92
    Protocol: POP3
    Port: 110
    Secure(SSL): No
     
  3. ExYu

    ExYu Registered

    Joined:
    Jan 6, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    *bump*

    Anyone, guys? Any idea?
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,446
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    If possible, of course this is worth a try. If all other email accounts work, kill this one and recreate to see how it goes.
     
  5. ExYu

    ExYu Registered

    Joined:
    Jan 6, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    It worked. I've terminated the acount and after recreating it everything works just fine.

    Thank you,
    regards
     
Loading...

Share This Page