www. DOES NOT work with my domain name?!!

Cap10Kirk

Member
Apr 7, 2005
5
0
151
For whatever reason, www.mysite.com does not work. In fact, I get the following message in the firefox browser:
There is no website configured at this address.


You are seeing this page because there is nothing configured for the site you have requested. If you think you are seeing this page in error, please contact the site administrator or datacenter responsible for this site.

However, when i goto http://mysite.com, the site comes up. Is there any way I can resolved this issue?

This issue started when I deleted the site, then created it again.

Please help
Thanks in advance,
Kirk
 

duckxtales

Member
Dec 15, 2006
8
0
151
what do you mean when you deleted the site and created it again? do you mean you terminated the account and created a new one?
 

rpmws

Well-Known Member
Aug 14, 2001
1,822
9
318
back woods of NC, USA
sounds like dns propagation to me ..or the auth zone wasn't re-created ..or you changed the IP?
 

enzo12

Registered
Dec 16, 2006
1
0
151
Hi i solved the issue ur facing by creating a jscript that redirects. More information is available from the support site @

h**p://kb.brinkster.com/Kb.asp?kb=108075

I choose the option @ the very bottom. I created an 'index.html' file in the public_html folder. Then i wrote the code below. Notice that it has an option for every way someone could access ur site (ie. www.yoursitename.com, http://yoursitename.com, yoursitename.com, etc)




<html>
<head>
<title></title>
<script language=javascript>
var whois=location+" "


if (whois.indexOf("yoursitename.com") != -1)
{ window.location ="default.html" }

if (whois.indexOf("http://www.yoursitename.com") != -1)
{ window.location ="default.html" }

if (whois.indexOf("www.yoursitename.com") != -1)
{ window.location ="default.html" }

if (whois.indexOf("http://yoursitename.com") != -1)
{ window.location ="default.html" }

</script>
</head>
<body>
</body>
</html>


Where it says "default.html". Thats where you put the name of your home page file. Now if your actual home page file is called "index.html," you could rename it to default.html. Then when someone accesses ur site, it will go check the javascript code about and then redirect to where you specified.

Hope this helps you!
 
Last edited:

Cap10Kirk

Member
Apr 7, 2005
5
0
151
sounds like dns propagation to me ..or the auth zone wasn't re-created ..or you changed the IP?
that was the problem. DNS propagation wasn't complete.

thanks all
Kali


--------------
"I totally don't know what that means, but I want it."