The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

www. not working

Discussion in 'General Discussion' started by HH-Steven, Mar 31, 2005.

  1. HH-Steven

    HH-Steven Well-Known Member

    Joined:
    Aug 29, 2004
    Messages:
    284
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Firstly i apologise for reposting my problem but unfortunatly im still having the same issues.

    Ive setup a new account > http://fs-is.com

    http://fs-is.com < works

    http://www.fs-is.com < fails

    www.fs-is.com < fails

    This domain has resolved as it has previously worked on all 3 url's

    Using an http://www. or www. prefix works and fails at random times during the day whereas http:// works all the time with no errors.

    Steps i have already tried :

    checked dns zone

    ssh : lynx www.fs-is.com < works fine, shows site (same for http://www.)

    screenshots attached.

    also might be worthwhile noting that the domain is using a dedicated IP address and the server name is also server1.fs-is.com as are the nameservers (ns1/2/3.fs-is.com)

    As mentioned, nameservers are setup and working at registar (godaddy) as the domain has worked perfectly before.

    If someone decides to do a dns check would they be kind enough to describe what id need to do to fix any errors it brings up as im still 50 / 50 in that area.

    I know its a lengthy post but i wanted to include as much information as possible so thanks in advance for any help you can offer me.
     

    Attached Files:

  2. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    #2 sawbuck, Mar 31, 2005
    Last edited: Mar 31, 2005
  3. HH-Steven

    HH-Steven Well-Known Member

    Joined:
    Aug 29, 2004
    Messages:
    284
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Yes, it seems to fail at random times during the day.

    I think i might have actually sorted it myself though.

    fs-is.com account is using dedicated ip : **.***.***.12

    Server nameservers are :

    ns1.fs-is.com > **.***.***.10
    ns2.fs-is.com > **.***.***.11
    ns3.fs-is.com > **.***.***.12

    Checked nameservers at registar and only :

    ns1.fs-is.com
    ns2.fs-is.com

    were setup, so ive added ns3.fs-is.com.

    Not sure if this is whats causing it, but if it is im gonna kick myself, lol :rolleyes:
     
  4. HH-Steven

    HH-Steven Well-Known Member

    Joined:
    Aug 29, 2004
    Messages:
    284
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Nope, wasnt that causing it, but at least its narrowed it down a bit.

    Has anyone got any suggestions as to why this happens?

    I know it seems to be working for some but it DOES go down at random intervals during the day.

    Cant really procede with this account until i get this issue fixed as a lot of scripts im intending to use, use http://www. or www.

    Any help is much appreciated.
     
  5. HH-Steven

    HH-Steven Well-Known Member

    Joined:
    Aug 29, 2004
    Messages:
    284
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Just noticed that this seems to be happening with ANY new domain i setup.
     
  6. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    cPanel Access Level:
    DataCenter Provider
    One other thing is.... Check the zone files and ensure that all of them are sync'd properly and have the correct information.
     
Loading...

Share This Page