The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

X cannot start right after cPanel install

Discussion in 'General Discussion' started by norus, Jun 23, 2005.

  1. norus

    norus Member

    Joined:
    Jun 22, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hello.

    I have a server running on CentOS 4.0
    Wanted to try 15-days free cPanel. Installed everything without any errors. But after I reboot, I get a message that X can not start due to missing font (fixed). then I am being asked to configure my .cfg again. I do that but it does not help. Reinstalled the whole system two times now. Should I try another Linux distro?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    That's right, the X-windows system is disabled during the cPanel installation as it has no place on a web server which is what cPanel is for. When you build a server for cPanel you should only perform a minimal OS install and then install cPanel which will reconfigure the OS to its requirements. You then use WHM and cPanel to configure the server options and the root shell through SSH when needed.
     
  3. norus

    norus Member

    Joined:
    Jun 22, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ok, I see. I could administer the server via SSH without any problems. But the instruction says that after installation I should direct my browser to https://LocalEth0Ip:2087

    What do you suggest? Lynx? :D
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    That's correct. You login to WHM (which is the server admin view of cPanel) on that URL to port 2087 using any web browser from your local PC that you want, though it's best done with IE or FireFox.
     
  5. norus

    norus Member

    Joined:
    Jun 22, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Oki-doki then :D The problem is solved then. Thank you very much.
     
Loading...

Share This Page