Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

X, X2 & Bluelagoon skins take about 4mins to load

Discussion in 'General Discussion' started by Jack.P, Aug 26, 2005.

  1. Jack.P

    Jack.P Registered

    Joined:
    Aug 26, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    People using the X, X2, and Bluelagoon skin on my server say it takes them about 4-10 mins for their cpanel to load, it even does it for me, Anyone got any ideas?

    This started happening when i setup my TS2 Server... if i stop it its still slow, restarted server, still slow, my DC say there isnt a problem, but they dont know anything.
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Try:

    rm -fv /etc/*.lock
    service cpanel restart
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Jack.P

    Jack.P Registered

    Joined:
    Aug 26, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    Ok, its working fine now, Thanks for the help, ill have to remember that next time it happens.

    I owe ya one.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice