Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

x3 theme doesn't display Fantastico link

Discussion in 'General Discussion' started by bmcpanel, Jan 13, 2007.

  1. bmcpanel

    bmcpanel Well-Known Member

    Joined:
    Jun 1, 2002
    Messages:
    546
    Likes Received:
    0
    Trophy Points:
    316
    WHM 11.0.0 cPanel 11.1-E44
    RedHat Enterprise 4 i686 - WHM X v3.1.0

    I am using the latest edge version of CPanel and I am using the X3 theme on one of my sites. I have Fantastico Deluxe installed via a license I got through EV1.

    The link for Fantastico shows up in the end user cpanel screen in the X theme. However, in the X3 theme, it does not show up. I have tried everything, and have made sure I have no limitations set in Fantastico that would prevent it from showing. Like I mentioned, it shows up when I change the theme to "X", but will not show up in "X3".

    Any ideas why this is happening?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,472
    Likes Received:
    20
    Trophy Points:
    463
    Location:
    Go on, have a guess
    You'll need to go to www.netenberg.com for Fantastico support. They may not have developed compatibility with the x3 theme as yet, which is still being developed by cPanel.
     
  3. katmai

    katmai Well-Known Member

    Joined:
    Mar 13, 2006
    Messages:
    531
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Brno, Czech Republic
    i have already added the fantastico icon in the x3 theme.
     
Loading...

Share This Page