The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

X3 Theme Problem

Discussion in 'General Discussion' started by dilitalo, Nov 17, 2010.

  1. dilitalo

    dilitalo Member

    Joined:
    Jan 16, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Hi we recently upgraded to a new server importing accounts from our old server cPanel to our new server. It seems that all accounts part of that transfer are not showing the x3 theme correctly. The icons are not being categorized on the home page. All functionality is updated to x3 except home page icons are scattered.

    Attached is a screen shot.

    We have tried changing the theme to x and changing it back to x3 with no luck.

    All newly created accounts are displaying x3 theme correctly however.

    Any help would be appreciated

    we are currently running: WHM 11.28.39 CENTOS 5.5 x86_64 standard on cs002
     

    Attached Files:

  2. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    If you go to the Change Style area you can set this to another branding package (or the default x3 root one)
     
  3. dilitalo

    dilitalo Member

    Joined:
    Jan 16, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Hi cpanelnick, THANKS! found it under branding
     
Loading...

Share This Page