Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

X86-64 Version Requirements?

Discussion in 'General Discussion' started by Jackmaninov, Mar 19, 2004.

  1. Jackmaninov

    Jackmaninov Member

    Joined:
    Sep 6, 2002
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    Has there been any information released about the x86_64 version of cPanel announced with 9.1.0_EDGE_93? More specifically, I'd be interested in knowing what distros are supported by this release (SuSE? Fedora Core?)

    I couldn't find anything useful in the forums; unfortunately "64" is less than 3 characters :(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Jackmaninov

    Jackmaninov Member

    Joined:
    Sep 6, 2002
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    Is there a Redhat Enterprise for 64 bit yet though?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice