The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

xinetd.d problems

Discussion in 'General Discussion' started by Sheldon, Jun 24, 2004.

  1. Sheldon

    Sheldon Well-Known Member

    Joined:
    Jun 7, 2004
    Messages:
    378
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Canada
    Jun 24 18:43:39 ferrari xinetd[19098]: Server in.telnetd is not executable [line=8]
    Jun 24 18:43:39 ferrari xinetd[19098]: Error parsing attribute server - DISABLING SERVICE [line=8]
    Jun 24 18:43:39 ferrari xinetd[19098]: Must specify a server in ntalk
    Jun 24 18:43:39 ferrari xinetd[19098]: Must specify a server in pop-3
    Jun 24 18:43:39 ferrari xinetd[19098]: Must specify a server in talk
    Jun 24 18:43:39 ferrari xinetd[19098]: xinetd Version 2.3.11 started with libwrap loadavg options compiled in.
    Jun 24 18:43:39 ferrari xinetd[19098]: Started working: 1 available service
    Jun 24 18:43:42 ferrari xinetd: xinetd startup succeeded

    Anyone have any idea whats causing this.. I disabled telnet in /etc/xinetd.d/telnet .. changed the value from disable = no to disable = yes

    Any suggestions would be apreciated.
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    That's normal output for the way cPanel have configured xinetd
     
Loading...

Share This Page