The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XMB Forum

Discussion in 'General Discussion' started by Curious Too, Apr 17, 2002.

  1. Curious Too

    Curious Too Well-Known Member

    Joined:
    Aug 31, 2001
    Messages:
    427
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Does anyone know if there is a fix for the exploit for this forum that was posted on this board earlier? If not, this forum should be removed from CPanel now as opposed to waiting for an alternative to roll out.
     
  2. Curious Too

    Curious Too Well-Known Member

    Joined:
    Aug 31, 2001
    Messages:
    427
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    It turns out that the install file is left in the forum directory -- anyone can come along and re-install the forum. A note should be added to remove the &newinstall.php& file immediately after installation.
     
  3. purplep

    purplep Well-Known Member

    Joined:
    Feb 6, 2002
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    6
    We have had a couple of users suffer from this too, its a bit of a pain!

    Could do with a warning about removing the install script within CPanel.
     
  4. HOSTFORWEB

    HOSTFORWEB Well-Known Member
    PartnerNOC

    Joined:
    Feb 6, 2002
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Just remove XMB install from your CPanel theme.
    Everyone is doing that way.
     
Loading...

Share This Page