xnull

Well-Known Member
Sep 9, 2001
156
0
316
Did XMB finally get ripped? The icon for it is still in the Iconic (and probably other) themes, but when we click it, we get a bad page link..

Is it gone, but the link hasn't been removed? Have you considered adding an installer for something else (perhaps YaBB http://www.yabbforum.com - and look for a much improved version in a few months using multi-database type support)?
 

xnull

Well-Known Member
Sep 9, 2001
156
0
316
Hmm. Really odd. I just upgraded my cpanel from build 100 to 105. Now the XMB installer link works again and it's still there.

Also in build 100, the subdomain stats link was gone, but now it is back in build 105..

Odd. In any case, I'm sure you've been asked, but any plans to rid of the XMB installer, or pursue one for a forum that still exists (or is still being developed fully)?
 

haze

Well-Known Member
Dec 21, 2001
1,550
3
318
Actually, the XMB forum is under new management so to speak. I wounldn't mind seeing a xmb and obb installer ( possibly even phpBB as well ). IkonBoard seems to be gone under, but when IBoard comes out, that sounds promising as well.
 

Pete

Well-Known Member
Dec 19, 2001
74
0
306
There is a lot of talk on some of the webhosting mailing list about PHPbb 2.0 and folks are saying this new release is really hot.. I haven't had a chance to have a look for myself and I'm not sure what the URL for the program is either.. If someone does check it out could you please let us know if it's as good as folks are saying?