Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

xmb url install error

Discussion in 'General Discussion' started by Reuben, Nov 20, 2001.

  1. Reuben

    Reuben Active Member
    PartnerNOC

    Joined:
    Aug 12, 2001
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    301
    Just noticed that when you install a new forum with xmb, at the bottom it has the text

    The installation of XMB onto your server was successful. You can visit your board by clicking here.

    The link goes to http://servername.com:2082/frontend/default/cgi/index.php

    instead of the actual forum url though.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Annette

    Annette Well-Known Member
    PartnerNOC

    Joined:
    Aug 12, 2001
    Messages:
    445
    Likes Received:
    0
    Trophy Points:
    316
    We\'re having a bit of an odd issue with the XMB install: it works on about half the servers. On the others (same configs), the install does exactly nothing. We\'re still trying to figure that one out.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice