The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XSkin initial WHM setup broken

Discussion in 'User Experience' started by MarlboroMan, Jul 8, 2003.

  1. MarlboroMan

    MarlboroMan Well-Known Member

    Joined:
    Dec 7, 2001
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Just as topic says - if you're installing cPanel on a new machine, WHM defaults to Xskin, which has a broken WHM initial setup sequence.

    For those who don't want to wait for a fix - here's a workaround.

    Go to https://<your_server_ip>:2087/scripts/setmytheme

    Click on "blue"

    The script won't ever finish for some reason, so just wait a minute or two, then load your WHM normally, and do the initial setup.

    How long until this issue is resolved?

    cPanel.net Support Ticket Number:
     
  2. bert

    bert Well-Known Member

    Joined:
    Aug 21, 2001
    Messages:
    602
    Likes Received:
    0
    Trophy Points:
    16
    Man, this is indeed annoying :(

    Nick? A fix soon? ;)

    cPanel.net Support Ticket Number:
     
  3. goodmove

    goodmove Well-Known Member

    Joined:
    May 12, 2003
    Messages:
    624
    Likes Received:
    0
    Trophy Points:
    16
    Hope the fix will come soon. :)

    If you press Finish prematurely on the initial setup (on the broken interface) and go through Edit Setup from WHM later do you get the same result?
     
    #3 goodmove, Jul 17, 2003
    Last edited: Jul 17, 2003

Share This Page