screege

Well-Known Member
Aug 11, 2004
190
1
166
Hi has anyone got into this?

Code:
----- Forwarded Message -----
From: "[email protected]" <[email protected]>
To: [email protected]
Sent: Friday, September 27, 2013 9:38 PM
Subject: Failure Notice

Sorry, we were unable to deliver your message to the following address.

<[email protected]>:
Remote host said: 550 http://www.spamcop.net/bl.shtml?98.136.218.210" [RCPT_TO]

--- Below this line is a copy of the message.

Received: from [216.39.60.184] by nm7.bullet.mail.gq1.yahoo.com with NNFMP; 28 Sep 2013 02:38:11 -0000
Received: from [98.137.12.249] by tm20.bullet.mail.gq1.yahoo.com with NNFMP; 28 Sep 2013 02:38:11 -0000
Received: from [127.0.0.1] by omp1057.mail.gq1.yahoo.com with NNFMP; 28 Sep 2013 02:38:11 -0000
X-Yahoo-Newman-Property: ymail-3
X-Yahoo-Newman-Id: [email protected]
Received: (qmail 75904 invoked by uid 60001); 28 Sep 2013 02:38:11 -0000
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=yahoo.com; s=s1024; t=1380335891; bh=XcntzionbVN/tHsQC+Q2rqgzeE0pZ/nSLLZQdX1/X6c=; h=X-YMail-OSG:Received:X-Rocket-MIMEInfo:X-Mailer:References:Message-IDate:From:Reply-To:Subject:To:Cc:In-Reply-To:MIME-Version:Content-Type; b=jtfdn5wnfSDM/XV6KLBpowNiV3szp5Si6GVxqk7k+34aMWMYBp9oT7td35ivWJ7rbU+4di04g2ccouXvzIxubrkCu8mL1lTOL0JM4Vz4zQKzmIVcNSxv8kfoe1KRg3SlKQPLciZM5kkm2UJtzaqR4c5EPpXLN6WogS2ZisUOp7A=
DomainKey-Signature:a=rsa-sha1; q=dns; c=nofws;
s=s1024; d=yahoo.com;
h=X-YMail-OSG:Received:X-Rocket-MIMEInfo:X-Mailer:References:Message-IDate:From:Reply-To:Subject:To:Cc:In-Reply-To:MIME-Version:Content-Type;
b=GSKTPjuHZc1iMedtBQ+3w7BwXuPvG7quHK3uMUQCW2BxP/rnFx2weUWVHi9WBPaTKn1BJ91lZK7kujy37OLKFKcruoMJTYTC+Y9e4p3sTzN3pMuqcvqeuJXvy7pbsF6rL1dDvjtJXeWbR7RqENEy3d9Jg+PoFGE5kWu6vG+dy6g=;
X-YMail-OSG: X_7TnGIVM1kRtBZ8_t7rlpSYxf6_vm190WMGuNiTyh5Nvga
o4qNXtat10A_XjvL3Qfj3pyyUiQkyhPa79yVRRTJNI1F1ekdL4ZvsaYsLOqM
8.OCghGvk4UwiGa9tqXlDPrJPl8O5geomqsMTHw6_5HSy5yY3.5ObS1PeRzd
psveWKsdCfjPc0McU.dIKmj2.S6MATzvv2cb5_JEGqV76HDonRyZi4Q40iOb
zGyRPIaK8nDd_ejEbQx.3X1RV8aXqSXnE7orv89ivQO8QqLGBmvj8aA0MYjx
xVbXS9PWohDs3oM6AIuPRyb5q5zbwHuxW9uyprvStEkGc8zC9CH_Me01W221
OrR2ZAJdEGRl7RR3vvOcNZVBETmVt5hMChLZXyaMJ7.mii430O0rsR4sHsWh
IcD_lO9EOTlKWsEN3k66noDv5yHxJDEjWVJc7ULGBjrrDqetbv1CUvMIdm1b
7wfTd_vVifXs.o8EXJFLnhTYgTpAGJE.fBohnJOVEi7iGYY4F2j1COWgiK7d
t_kEMw5OakLlRZKmgphumL5dDXRW13NqoU8nVBHRQ6uoOhB_Bdnh_iT1eekT
2XRJW4rlv6VFM.xTp821OccWpfyeXtDZO5Q7WEWaS0YYZiN5yJOyt2CZT3Z2
SRK4QF4JO4bwbxvphESRcobv1
Received: from [189.232.5.243] by web163601.mail.gq1.yahoo.com via HTTP; Fri, 27 Sep 2013 19:38:11 PDT
X-Rocket-MIMEInfo: 002.001,UGVybGEsCsKgCkLDoXNpY2FtZW50ZSBsbyBxdWUgbm9zIGVzdGEgZXhwbGljYW5kbyBlbCBwcm92ZWVkb3IgZXM6CkF1bnF1ZSBlbCBwcm92ZWVkb3LCoHJlYWxpem8gc3UgdHJhbWl0ZSBkZSBjYW1iaW8gZGUgZGF0b3MgZWwgZMOtYSAxby4gZGUgQWJyaWwgMjAxMy4KwqAKTGEgcmVndWxhY2nDs24gZGUgc3UgcGHDrXMgZXNwZWNpZmljYSBxdWUgbGFzIG9wZXJhY2lvbmVzIHF1ZSBzZSBhYnJpZXJvbiBvIGRpZXJvbiBpbmljaW8gY29uIGxvcyBkYXRvcyBhbnRlcmlvcmVzIGFsIHRyYW1pdGUgZGUgY2FtYmkBMAEBAQE-
X-Mailer: YahooMailWebService/0.8.160.587
References: <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]> <[email protected]>
Message-ID: <[email protected]>
Date: Fri, 27 Sep 2013 19:38:11 -0700 (PDT)
From: Marcela Hernandez <[email protected]>
Reply-To: Marcela Hernandez <[email protected]>
Subject: Re: CARTA TAX I.D. JEONG MIN
To: Perla Torres <[email protected]>,
'Edgar Hernandez' <[email protected]>
Cc: =?iso-8859-1?Q?=27Joe_Larra=F1aga=27?= <[email protected]>,
'Ale Hernandez Trendy Line' <[email protected]>
In-Reply-To: <[email protected]>
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="1108643031-81154683-1380335891=:48703"

--1108643031-81154683-1380335891=:48703
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable
This happened last week I cannot whitelist everysingle yahoo ip address.

Regards
 

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,911
2,233
363
cPanel Access Level
DataCenter Provider
Twitter
Hello :)

You will have to disable the Spamcop RBL if you do not want to white list the individual IP addresses used by Yahoo. You can disable this option under the "RBL" tab in "WHM Home » Service Configuration » Exim Configuration Manager".

Thank you.
 

screege

Well-Known Member
Aug 11, 2004
190
1
166
I was looking for a solution that does not implies to disable all rbls in the server.

Regards
 

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,911
2,233
363
cPanel Access Level
DataCenter Provider
Twitter
Is this happening with other RBLS? The initial post indicates it's only happening with SpamCop. This is an ongoing issue with SpamCop, and it's often discussed on their support forums. You may want to consider using an alternate RBL if SpamCop continues to block emails that you feel should be allowed.

Thank you.
 

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,911
2,233
363
cPanel Access Level
DataCenter Provider
Twitter
Each RBL has it's own set of rules that define when a mail server is added to it. It's generally recommended to contact the support for the list itself if you feel they have wrongly added a specific mail server.

Thank you.
 

theoxgr

Member
Oct 3, 2013
21
0
1
Greece, Thessaloniki
cPanel Access Level
Root Administrator
after 2 years of using RBL's i have removed all of them and stay with spamassasin level scores. rbl's are messy and blocked many of my trusted greek isp's. this has caused so much pain to me and my clients. now after removing them i no loger worry about an important email or company being blocked out. but if you have really serious issues you should check those rbl's one by one for one week at least and then decide what is the best for you.

i hope this helps.
 

dynaweb

Well-Known Member
May 14, 2003
74
1
158
Oregon
Try this guys...
WHM -> Service Configuration » Exim Configuration Manager >> Basic Editor >> Access Lists >> Backup MX Hosts

Add:
Code:
gmail-smtp-in.l.google.com
alt1.gmail-smtp-in.l.google.com
alt2.gmail-smtp-in.l.google.com
alt3.gmail-smtp-in.l.google.com
alt4.gmail-smtp-in.l.google.com
mta5.am0.yahoodns.net
mta6.am0.yahoodns.net
mta7.am0.yahoodns.net
Seemed to help for me. Let me know.
 

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,911
2,233
363
cPanel Access Level
DataCenter Provider
Twitter
Try this guys...
WHM -> Service Configuration » Exim Configuration Manager >> Basic Editor >> Access Lists >> Backup MX Hosts

Add:
Code:
gmail-smtp-in.l.google.com
alt1.gmail-smtp-in.l.google.com
alt2.gmail-smtp-in.l.google.com
alt3.gmail-smtp-in.l.google.com
alt4.gmail-smtp-in.l.google.com
mta5.am0.yahoodns.net
mta6.am0.yahoodns.net
mta7.am0.yahoodns.net
Seemed to help for me. Let me know.
While this may resolve the issue, it's going to allow those Google and Yahoo hostnames to bypass rate limits. This is not recommended.

Thank you.