The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

You are running an insecure apache setup. You should run /scripts/easyapache

Discussion in 'EasyApache' started by tell, Nov 18, 2004.

  1. tell

    tell Registered

    Joined:
    Nov 18, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    i have problem in :
    You are running an insecure apache setup. You should run /scripts/easyapache or if you are running cPanel 7.1.9 or later (click here) to upgrade to a newer version as soon as possible to avoid your system being compromised.

    my system have mod_ssl 2.8.21

    try upgrade /scripts/easyapache for mod_ssl 2.8.22, error not find INDEX in /usr/ports

    help me pliss

    :confused: :confused: :confused: :( :( :(
     
Loading...

Share This Page