The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

You are running an insecure kernel (2.4.20-8). You should upgrade to a newer version

Discussion in 'General Discussion' started by naciburak, Feb 25, 2005.

  1. naciburak

    naciburak Member

    Joined:
    Feb 21, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    You are running an insecure kernel (2.4.20-8). You should upgrade to a newer version as soon as possible to avoid your system being compromised. https://rhn.redhat.com/errata/RHSA-2003-417.html
    we update but not it
    WHM 10.0.0 cPanel 10.0.0-C120
    RedHat 9 i686 - WHM X v3.1.
    Please Help Us Thank You :)
     
  2. dave9000

    dave9000 Well-Known Member

    Joined:
    Apr 7, 2003
    Messages:
    891
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    arkansas
    cPanel Access Level:
    Root Administrator
    Would be a real good time to upgrade your OS to centos v3
    as RH9 is at EOL and is no longer supported by redhat

    This will update the kernel along with a lot of other items plus you will have a supported OS

    http://forums.cpanel.net/showthread.php?t=34073
     
Loading...

Share This Page