The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

You are runnning an older version of cPanel/WHM!!

Discussion in 'General Discussion' started by sodapopinski, Jul 10, 2002.

  1. sodapopinski

    sodapopinski Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    I have already run ./upcp several times. But I keep getting this message into my WHM:
    You are runnning an older version of cPanel/WHM.
    You should upgrade to the 4.9.x series soon!

    And the WHM show the following info:
    WHM 4.8.0
    Cpanel 4.8.0-66

    any idea?
     
  2. sodapopinski

    sodapopinski Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Nevermind, I have already fix it.
     
  3. Elena

    Elena Well-Known Member

    Joined:
    Aug 10, 2001
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    California
    How did you fix this? Nick fixed mine but he didn't clue me in on the secret. Now he is MIA on AIM again.. LOL
     
  4. sodapopinski

    sodapopinski Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    re-run the ./upcp command, that's all.
    ehm..perhaps Nick has already fix it through the update script..
     
  5. Elena

    Elena Well-Known Member

    Joined:
    Aug 10, 2001
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    California
    Maybe, when I did it... I ran the upgrade 3 times I think LOL before I got him to go in a fix whatever it was that needed fixing. ah well.. mysteries... :)
     
  6. autson

    autson Active Member

    Joined:
    Apr 12, 2002
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Mine says the same thing but I'm running FreeBSD so I don't think the .9 version is out for FreeBSD yet
     
Loading...

Share This Page