You cannot install versions of cPanel & WHM prior to cPanel & WHM version 70.

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
7,519
1,029
313
cPanel Access Level
Root Administrator
It would be best to create a new server with CentOS 7, as CentOS 6 and the versions that work with it have not been supported for some time, and you'd just be opening yourself up to security issues anyway even if you could get it to work.