SOLVED You may not have more than 0 of the resource “parked domains”.

BluePlanet

Member
Apr 29, 2018
15
3
3
Egypt
cPanel Access Level
Root Administrator
Hi All,

I attempted to add an alias to an account, however, I keep getting the error below:
There was an error when the system attempted to create the alias. Park::park failed: (XID gg9x4j) You may not have more than 0 of the resource “parked domains”.
The alias domain is pointing to the same IP address, as the primary domain.
In WHM > Tweak Settings > Domains, I already enabled the following options:
  • Allow Remote Domains
  • Allow Unregistered Domains
But the error keeps returning. Is there any other option I am missing?
Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
This is solved. The account Resource Limits were set to 0, for the parked addon domains, etc.
Hello @BluePlanet,

I'm happy to see you were able to solve the issue.

For anyone else with the same issue, you can browse to WHM >> Edit a Package to increase the number of Addon domains and/or Aliases (parked domains) allowed on the cPanel account. If you don't have access to WHM (Web Host Manager), contact your hosting provider to inquire about increasing your cPanel account's package limits.

Thank you.
 
  • Like
Reactions: BluePlanet