You must stop and disable firewalld when using csf

Mar 1, 2021
15
0
1
Pulchowk
cPanel Access Level
Root Administrator
We received this email from the server. What is this issue all about?

Code:
You have an unresolved error when starting csf:
Error: *Error* firewalld found to be running. You must stop and disable firewalld when using csf, at line 922 in /usr/sbin/csf

You need to restart csf successfully to remove this warning, or delete /etc/csf/csf.error
``
 

kodeslogic

Well-Known Member
Apr 26, 2020
320
121
118
IN
cPanel Access Level
Root Administrator
Execute the below commands on your server

Code:
# systemctl stop firewalld.service
# systemctl disable firewalld.service
# csf -r
 
  • Like
Reactions: cPRex