You must upgrade the EasyApache 4 package

Austin McLaughlin

Registered
Aug 24, 2018
2
0
1
boston
cPanel Access Level
Website Owner
I am getting this blocker message while upgrading CPanel and not sure what needs to be done.

You must upgrade the EasyApache 4 package, “ea-apache24-config-runtime”, to version 1.0-113 or later to upgrade cPanel & WHM. (The template file “/var/cpanel/templates/apache2_4/ssl_vhost.default” needs the “SSLCertificateKeyFile” changes that 1.0-113 made.
 

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,911
2,233
363
cPanel Access Level
DataCenter Provider
Twitter