The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

You should use MySQL version 5.5.0 or later.

Discussion in 'Database Discussions' started by abdelhost77, Nov 11, 2014.

  1. abdelhost77

    abdelhost77 Well-Known Member

    Joined:
    Apr 25, 2012
    Messages:
    81
    Likes Received:
    1
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    AfterCpanel upgrade to 11.46 and upgrading from mysql 5.1.73 to 5.5.40 , i still cannot open phpmyadmin with following error :

    You should use MySQL version 5.5.0 or later.


    Please help as it is urgent issue on production server .
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,724
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  3. abdelhost77

    abdelhost77 Well-Known Member

    Joined:
    Apr 25, 2012
    Messages:
    81
    Likes Received:
    1
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    Hello ,

    Issue has been resolved a few minutes after i clicked on WHM => easyapache .

    something like ( easyapache checking for lastest file ...) has been displayed

    I did not run an apache compilation .

    I check phpmyadmin again and it was working .
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,724
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page