The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

your host needs to use php 5.3.10 or higher to run this version of joomla fix

Discussion in 'General Discussion' started by Girum Bekele, Jan 21, 2016.

  1. Girum Bekele

    Girum Bekele Registered

    Joined:
    Jan 21, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Addis
    cPanel Access Level:
    Root Administrator
    I See the following error when i browse the site am about to build.
    - Removed - ....is the info on my server.....how can i solve the issue.
    can i update data on my host....HELP!
     
    #1 Girum Bekele, Jan 21, 2016
    Last edited by a moderator: Jan 21, 2016
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,463
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You'll need to explain your problem in more detail, or attach the image to your post using the button beside the Post Reply button.
     
Loading...

Share This Page