Your PHP installation appears to be missing the MySQL extension which is required by WordPress.

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,271
313
Houston
Hi @Mer38


It sounds like your provider needs to install mysqlnd for the php version your site is using. If you have access to easyapache 4 in WHM you can do this as well.

Thanks!