Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Yum broken? Ksplice/Zymon

Discussion in 'General Discussion' started by santrix, Sep 26, 2010.

  1. santrix

    santrix Well-Known Member

    Joined:
    Nov 30, 2008
    Messages:
    223
    Likes Received:
    2
    Trophy Points:
    68
    Hi,

    I recently ran /scripts/upcp to find it just paused at

    Updating FTP Server...Ftp Setup Script Version 6.1

    and didn't get any further... after leaving it for 10 minutes, I killed the update. Tried again. same thing. killed off the processes, then, on a hunch I tried

    yum clean all

    This time, I got to

    Loaded plugins: fastestmirror

    and it hung again... in fact, trying to run yum in any way just hung at this message. The only things to have changed was a recent ksplice install, and xymon client - nothing earth shattering...

    In the end I gave up and had to restart the machine in the early hours. Once the machine was restarted, I noticed yum-updatesd was in the results from

    ps -ef | grep yum

    and was still there after 20 minutes... as it's not running on my other servers, I stopped the service before trying to run upcp again, which seemed to go through fine this time...

    - far from ideal, but it was beyond my ken to fix it... anyone got any ideas?


    Steve
     
  2. eugenearmstead

    eugenearmstead Registered

    Joined:
    Sep 22, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    51
    I am also having a problem with yum, mine is a little different though. In your case, try editing the fastestmirror.conf file and setting the following "enabled=0" and see what your results are.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice