Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

yum failed 6 times. Cannot continue!

Discussion in 'General Discussion' started by Shef, Apr 14, 2012.

  1. Shef

    Shef Member

    Joined:
    Apr 11, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    51
    cPanel Access Level:
    Root Administrator
    ssystem [EXIT_CODE] '/usr/bin/yum' exited with 1 (
    ignored)

    Keep getting that. I did yum update and here is what I got:

     
  2. Shef

    Shef Member

    Joined:
    Apr 11, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    51
    cPanel Access Level:
    Root Administrator
    Someone please help.
     
  3. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    68
    Are you sure you are trying to install cPanel on a fresh server OR VPS?

    Make sure no other control panel installed in it. It may be possible that some other packages are conflicting.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Shef

    Shef Member

    Joined:
    Apr 11, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    51
    cPanel Access Level:
    Root Administrator
    It's a fresh server on a Dedicated Server. My host re-installed the OS for me.
     
  5. Shef

    Shef Member

    Joined:
    Apr 11, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    51
    cPanel Access Level:
    Root Administrator
    2012-04-16 15:13:32 256 (DEBUG): The program package-cleanup is found in the yum-utils package.
    2012-04-16 15:13:33 256 (ERROR): - ssystem [EXIT_CODE] '/usr/bin/yum' exited with 1 (ignored)
    2012-04-16 15:13:33 256 (DEBUG): - ssystem [END]
    2012-04-16 15:13:33 260 (FATAL): yum failed 6 times. Cannot continue!
    Removing /root/installer.lock


    My host said this:

    You need to uninstall the bad package and reinstall with yum.

    Any idea on how to do that?
     
  6. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,701
    Likes Received:
    72
    Trophy Points:
    203
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    rpm -e --nodeps bind-chroot
    rpm -e --nodeps bind

    yum isntall bind
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice