yum failed 6 times. Cannot continue!

Shef

Member
Apr 11, 2012
12
0
51
cPanel Access Level
Root Administrator
ssystem [EXIT_CODE] '/usr/bin/yum' exited with 1 (
ignored)

Keep getting that. I did yum update and here is what I got:

---> Package ecryptfs-utils.x86_64 0:75-8.el5 set to be updated
---> Package esound.x86_64 1:0.2.36-4 set to be updated
---> Package expat.i386 0:1.95.8-8.3.el5_5.3 set to be updated
---> Package expat.x86_64 0:1.95.8-8.3.el5_5.3 set to be updated
---> Package fetchmail.x86_64 0:6.3.6-4.el5 set to be updated
---> Package file.x86_64 0:4.17-21 set to be updated
---> Package finger.x86_64 0:0.17-33 set to be updated
---> Package firstboot-tui.x86_64 0:1.4.27.9-1.el5.centos set to be updated
---> Package freetype.i386 0:2.2.1-31.el5_8.1 set to be updated
---> Package freetype.x86_64 0:2.2.1-31.el5_8.1 set to be updated
---> Package ftp.x86_64 0:0.17-37.el5 set to be updated
---> Package gamin.x86_64 0:0.1.7-10.el5 set to be updated
---> Package gamin-python.x86_64 0:0.1.7-10.el5 set to be updated
---> Package gawk.x86_64 0:3.1.5-15.el5 set to be updated
---> Package gdbm.i386 0:1.8.0-26.2.1.el5_6.1 set to be updated
---> Package gdbm.x86_64 0:1.8.0-26.2.1.el5_6.1 set to be updated
---> Package gettext.x86_64 0:0.17-1.el5 set to be updated
--> Processing Dependency: libgomp.so.1(GOMP_1.0)(64bit) for package: gettext
--> Processing Dependency: libgomp.so.1()(64bit) for package: gettext
---> Package glibc.i686 0:2.5-81.el5_8.1 set to be updated
---> Package glibc.x86_64 0:2.5-81.el5_8.1 set to be updated
---> Package glibc-common.x86_64 0:2.5-81.el5_8.1 set to be updated
---> Package gnome-vfs2.x86_64 0:2.16.2-8.el5 set to be updated
---> Package gnupg.x86_64 0:1.4.5-14.el5_5.1 set to be updated
---> Package gnutls.i386 0:1.4.1-7.el5_8.2 set to be updated
---> Package gnutls.x86_64 0:1.4.1-7.el5_8.2 set to be updated
---> Package groff.x86_64 0:1.18.1.1-13.el5 set to be updated
---> Package gtk2.i386 0:2.10.4-21.el5_7.7 set to be updated
---> Package gtk2.x86_64 0:2.10.4-21.el5_7.7 set to be updated
---> Package gzip.x86_64 0:1.3.5-13.el5.centos set to be updated
---> Package hal.i386 0:0.5.8.1-62.el5 set to be updated
---> Package hal.x86_64 0:0.5.8.1-62.el5 set to be updated
---> Package hmaccalc.x86_64 0:0.9.6-4.el5 set to be updated
---> Package hwdata.noarch 0:0.213.26-1.el5 set to be updated
---> Package ifd-egate.x86_64 0:0.05-17.el5 set to be updated
---> Package initscripts.x86_64 0:8.45.42-1.el5.centos set to be updated
---> Package iproute.x86_64 0:2.6.18-13.el5 set to be updated
---> Package ipsec-tools.x86_64 0:0.6.5-14.el5_5.5 set to be updated
---> Package iptables.x86_64 0:1.3.5-9.1.el5 set to be updated
---> Package iptables-ipv6.x86_64 0:1.3.5-9.1.el5 set to be updated
---> Package jwhois.x86_64 0:3.2.3-12.el5 set to be updated
---> Package kernel.x86_64 0:2.6.18-308.1.1.el5 set to be installed
---> Package kpartx.x86_64 0:0.4.7-48.el5_8.1 set to be updated
---> Package krb5-libs.i386 0:1.6.1-70.el5 set to be updated
---> Package krb5-libs.x86_64 0:1.6.1-70.el5 set to be updated
---> Package krb5-workstation.x86_64 0:1.6.1-70.el5 set to be updated
---> Package ksh.x86_64 0:20100621-5.el5_8.1 set to be updated
---> Package kudzu.x86_64 0:1.2.57.1.26-3.el5.centos set to be updated
---> Package less.x86_64 0:436-9.el5 set to be updated
---> Package lftp.x86_64 0:3.7.11-7.el5 set to be updated
---> Package libX11.i386 0:1.0.3-11.el5_7.1 set to be updated
---> Package libX11.x86_64 0:1.0.3-11.el5_7.1 set to be updated
---> Package libXcursor.i386 0:1.1.7-1.2 set to be updated
---> Package libXcursor.x86_64 0:1.1.7-1.2 set to be updated
---> Package libacl.x86_64 0:2.2.39-8.el5 set to be updated
---> Package libbonobo.x86_64 0:2.16.0-1.1.el5_5.1 set to be updated
---> Package libgcc.i386 0:4.1.2-52.el5 set to be updated
---> Package libgcc.x86_64 0:4.1.2-52.el5 set to be updated
---> Package libhugetlbfs.i386 0:1.3-8.2.el5 set to be updated
---> Package libhugetlbfs.x86_64 0:1.3-8.2.el5 set to be updated
---> Package libpng.i386 2:1.2.10-16.el5_8 set to be updated
---> Package libpng.x86_64 2:1.2.10-16.el5_8 set to be updated
---> Package libselinux.i386 0:1.33.4-5.7.el5 set to be updated
---> Package libselinux.x86_64 0:1.33.4-5.7.el5 set to be updated
---> Package libselinux-python.x86_64 0:1.33.4-5.7.el5 set to be updated
---> Package libselinux-utils.x86_64 0:1.33.4-5.7.el5 set to be updated
---> Package libsmbclient.x86_64 0:3.0.33-3.39.el5_8 set to be updated
---> Package libstdc++.i386 0:4.1.2-52.el5 set to be updated
---> Package libstdc++.x86_64 0:4.1.2-52.el5 set to be updated
---> Package libsysfs.x86_64 0:2.1.0-1.el5 set to be updated
---> Package libtiff.i386 0:3.8.2-14.el5_8 set to be updated
---> Package libtiff.x86_64 0:3.8.2-14.el5_8 set to be updated
---> Package libusb.i386 0:0.1.12-6.el5 set to be updated
---> Package libusb.x86_64 0:0.1.12-6.el5 set to be updated
---> Package libuser.x86_64 0:0.54.7-2.1.el5_5.2 set to be updated
---> Package libvolume_id.i386 0:095-14.27.el5_7.1 set to be updated
---> Package libvolume_id.x86_64 0:095-14.27.el5_7.1 set to be updated
---> Package libxml2.x86_64 0:2.6.26-2.1.15.el5_8.2 set to be updated
---> Package libxml2-python.x86_64 0:2.6.26-2.1.15.el5_8.2 set to be updated
---> Package logrotate.x86_64 0:3.7.4-12 set to be updated
---> Package logwatch.noarch 0:7.3-9.el5_6 set to be updated
---> Package lsof.x86_64 0:4.78-6 set to be updated
---> Package lvm2.x86_64 0:2.02.88-7.el5 set to be updated
---> Package m2crypto.x86_64 0:0.16-8.el5 set to be updated
---> Package man.x86_64 0:1.6d-2.el5 set to be updated
---> Package man-pages.noarch 0:2.39-20.el5 set to be updated
---> Package mcelog.x86_64 1:0.9pre-1.32.el5 set to be updated
---> Package mesa-libGL.i386 0:6.5.1-7.10.el5 set to be updated
---> Package mesa-libGL.x86_64 0:6.5.1-7.10.el5 set to be updated
---> Package microcode_ctl.x86_64 2:1.17-1.56.el5 set to be updated
---> Package mkinitrd.i386 0:5.1.19.6-75.el5 set to be updated
--> Processing Dependency: iscsi-initiator-utils for package: mkinitrd
---> Package mkinitrd.x86_64 0:5.1.19.6-75.el5 set to be updated
---> Package mktemp.x86_64 3:1.5-24.el5 set to be updated
---> Package module-init-tools.x86_64 0:3.3-0.pre3.1.60.el5_5.1 set to be updated
---> Package nash.x86_64 0:5.1.19.6-75.el5 set to be updated
---> Package net-tools.x86_64 0:1.60-82.el5 set to be updated
---> Package nfs-utils.x86_64 1:1.0.9-60.el5 set to be updated
---> Package nfs-utils-lib.x86_64 0:1.0.8-7.9.el5 set to be updated
---> Package nscd.x86_64 0:2.5-81.el5_8.1 set to be updated
---> Package nspr.i386 0:4.8.9-1.el5_8 set to be updated
---> Package nspr.x86_64 0:4.8.9-1.el5_8 set to be updated
---> Package nss.i386 0:3.13.1-5.el5_8 set to be updated
---> Package nss.x86_64 0:3.13.1-5.el5_8 set to be updated
---> Package nss-tools.x86_64 0:3.13.1-5.el5_8 set to be updated
---> Package nss_db.i386 0:2.2-35.4.el5_5 set to be updated
---> Package nss_db.x86_64 0:2.2-35.4.el5_5 set to be updated
---> Package nss_ldap.i386 0:253-49.el5 set to be updated
---> Package nss_ldap.x86_64 0:253-49.el5 set to be updated
---> Package numactl.i386 0:0.9.8-12.el5_6 set to be updated
---> Package numactl.x86_64 0:0.9.8-12.el5_6 set to be updated
---> Package oddjob.x86_64 0:0.27-12.el5 set to be updated
---> Package oddjob-libs.x86_64 0:0.27-12.el5 set to be updated
---> Package openldap.i386 0:2.3.43-25.el5 set to be updated
---> Package openldap.x86_64 0:2.3.43-25.el5 set to be updated
---> Package openssh.x86_64 0:4.3p2-82.el5 set to be updated
---> Package openssh-clients.x86_64 0:4.3p2-82.el5 set to be updated
---> Package openssh-server.x86_64 0:4.3p2-82.el5 set to be updated
---> Package openssl.i686 0:0.9.8e-22.el5_8.1 set to be updated
---> Package openssl.x86_64 0:0.9.8e-22.el5_8.1 set to be updated
---> Package pam.i386 0:0.99.6.2-6.el5_5.2 set to be updated
---> Package pam.x86_64 0:0.99.6.2-6.el5_5.2 set to be updated
---> Package pam_krb5.i386 0:2.2.14-22.el5 set to be updated
---> Package pam_krb5.x86_64 0:2.2.14-22.el5 set to be updated
---> Package pam_pkcs11.i386 0:0.5.3-26.el5 set to be updated
---> Package pam_pkcs11.x86_64 0:0.5.3-26.el5 set to be updated
---> Package pango.i386 0:1.14.9-8.el5.centos.3 set to be updated
---> Package pango.x86_64 0:1.14.9-8.el5.centos.3 set to be updated
---> Package paps.x86_64 0:0.6.6-20.el5 set to be updated
---> Package parted.i386 0:1.8.1-29.el5 set to be updated
---> Package parted.x86_64 0:1.8.1-29.el5 set to be updated
---> Package passwd.x86_64 0:0.73-2 set to be updated
---> Package patch.x86_64 0:2.5.4-31.el5 set to be updated
---> Package pciutils.x86_64 0:3.1.7-5.el5 set to be updated
---> Package pcre.x86_64 0:6.6-6.el5_6.1 set to be updated
---> Package pcsc-lite.x86_64 0:1.4.4-4.el5_5 set to be updated
---> Package pcsc-lite-libs.x86_64 0:1.4.4-4.el5_5 set to be updated
---> Package perl.x86_64 4:5.8.8-38.el5 set to be updated
---> Package perl-Archive-Tar.noarch 1:1.39.1-1.el5_5.2 set to be updated
---> Package poppler.x86_64 0:0.5.4-19.el5 set to be updated
---> Package poppler-utils.x86_64 0:0.5.4-19.el5 set to be updated
---> Package popt.x86_64 0:1.10.2.3-28.el5_8 set to be updated
---> Package postgresql-libs.x86_64 0:8.1.23-1.el5_7.3 set to be updated
---> Package procps.x86_64 0:3.2.7-18.el5 set to be updated
---> Package psmisc.x86_64 0:22.2-7.el5_6.2 set to be updated
--> Processing Dependency: libpython2.4.so.1.0()(64bit) for package: mod_python
--> Processing Dependency: libpython2.4.so.1.0()(64bit) for package: libsemanage
--> Processing Dependency: libpython2.4.so.1.0()(64bit) for package: gnome-python2-gnomevfs
--> Processing Dependency: libpython2.4.so.1.0()(64bit) for package: python
---> Package python.x86_64 0:2.4.3-46.el5 set to be updated
---> Package python-numeric.x86_64 0:23.7-2.2.2.el5_6.1 set to be updated
---> Package python-urlgrabber.noarch 0:3.1.0-6.el5 set to be updated
---> Package quota.x86_64 1:3.13-5.el5 set to be updated
---> Package redhat-lsb.i386 0:4.0-2.1.4.el5 set to be updated
---> Package redhat-lsb.x86_64 0:4.0-2.1.4.el5 set to be updated
---> Package rhpl.x86_64 0:0.194.1-2 set to be updated
---> Package rmt.x86_64 0:0.4b41-6.el5 set to be updated
---> Package rng-utils.x86_64 1:2.0-5.el5 set to be updated
---> Package rpm.x86_64 0:4.4.2.3-28.el5_8 set to be updated
---> Package rpm-libs.x86_64 0:4.4.2.3-28.el5_8 set to be updated
---> Package rpm-python.x86_64 0:4.4.2.3-28.el5_8 set to be updated
---> Package rsh.x86_64 0:0.17-40.el5_7.1 set to be updated
---> Package rsync.x86_64 0:3.0.6-4.el5_7.1 set to be updated
---> Package samba.x86_64 0:3.0.33-3.39.el5_8 set to be updated
---> Package samba-client.x86_64 0:3.0.33-3.39.el5_8 set to be updated
---> Package samba-common.x86_64 0:3.0.33-3.39.el5_8 set to be updated
---> Package sed.x86_64 0:4.1.5-8.el5 set to be updated
---> Package selinux-policy.noarch 0:2.4.6-327.el5 set to be updated
---> Package selinux-policy-targeted.noarch 0:2.4.6-327.el5 set to be updated
---> Package sendmail.x86_64 0:8.13.8-8.1.el5_7 set to be updated
---> Package sendmail-cf.x86_64 0:8.13.8-8.1.el5_7 set to be updated
---> Package setup.noarch 0:2.5.58-9.el5 set to be updated
---> Package shadow-utils.x86_64 2:4.0.17-20.el5 set to be updated
---> Package smartmontools.x86_64 1:5.38-3.el5 set to be updated
---> Package sos.noarch 0:1.7-9.62.el5 set to be updated
---> Package sudo.x86_64 0:1.7.2p1-13.el5 set to be updated
---> Package sysfsutils.x86_64 0:2.1.0-1.el5 set to be updated
---> Package syslinux.x86_64 0:3.11-7 set to be updated
---> Package system-config-network-tui.noarch 0:1.3.99.21-1.el5 set to be updated
---> Package system-config-nfs.noarch 0:1.3.23-2.el5 set to be updated
---> Package system-config-securitylevel.x86_64 0:1.6.29.1-6.el5 set to be updated
---> Package system-config-securitylevel-tui.x86_64 0:1.6.29.1-6.el5 set to be updated
---> Package talk.x86_64 0:0.17-31.el5 set to be updated
---> Package tar.x86_64 2:1.15.1-31.el5 set to be updated
---> Package tcsh.x86_64 0:6.14-17.el5_5.2 set to be updated
---> Package tmpwatch.x86_64 0:2.9.7-1.1.el5.5 set to be updated
---> Package traceroute.x86_64 3:2.0.1-6.el5 set to be updated
---> Package tzdata.x86_64 0:2012b-3.el5 set to be updated
---> Package udev.x86_64 0:095-14.27.el5_7.1 set to be updated
---> Package util-linux.x86_64 0:2.13-0.59.el5 set to be updated
---> Package vim-common.x86_64 2:7.0.109-7.el5 set to be updated
---> Package vim-enhanced.x86_64 2:7.0.109-7.el5 set to be updated
---> Package vim-minimal.x86_64 2:7.0.109-7.el5 set to be updated
---> Package vixie-cron.x86_64 4:4.1-81.el5 set to be updated
---> Package vsftpd.x86_64 0:2.0.5-24.el5 set to be updated
---> Package wget.x86_64 0:1.11.4-3.el5_8.1 set to be updated
---> Package xinetd.x86_64 2:2.3.14-16.el5 set to be updated
---> Package yp-tools.x86_64 0:2.9-2.el5 set to be updated
---> Package ypbind.x86_64 3:1.19-12.el5_6.1 set to be updated
---> Package yum.noarch 0:3.2.22-39.el5.centos set to be updated
---> Package zlib.i386 0:1.2.3-4.el5 set to be updated
---> Package zlib.x86_64 0:1.2.3-4.el5 set to be updated
--> Running transaction check
--> Processing Dependency: bind = 30:9.3.6-4.P1.el5_4.2 for package: bind-chroot
---> Package iscsi-initiator-utils.x86_64 0:6.2.0.872-13.el5 set to be updated
---> Package libgomp.x86_64 0:4.4.6-3.el5.1 set to be updated
---> Package python-libs.x86_64 0:2.4.3-46.el5 set to be updated
--> Finished Dependency Resolution
30:bind-chroot-9.3.6-4.P1.el5_4.2.x86_64 from installed has depsolving problems
--> Missing Dependency: bind = 30:9.3.6-4.P1.el5_4.2 is needed by package 30:bind-chroot-9.3.6-4.P1.el5_4.2.x86_64 (installed)
Error: Missing Dependency: bind = 30:9.3.6-4.P1.el5_4.2 is needed by package 30:bind-chroot-9.3.6-4.P1.el5_4.2.x86_64 (installed)
You could try using --skip-broken to work around the problem
You could try running: package-cleanup --problems
package-cleanup --dupes
rpm -Va --nofiles --nodigest
The program package-cleanup is found in the yum-utils package.
[[email protected] home]#
 

thewebhosting

Well-Known Member
May 9, 2008
1,201
1
68
Are you sure you are trying to install cPanel on a fresh server OR VPS?

Make sure no other control panel installed in it. It may be possible that some other packages are conflicting.
 

Shef

Member
Apr 11, 2012
12
0
51
cPanel Access Level
Root Administrator
2012-04-16 15:13:32 256 (DEBUG): The program package-cleanup is found in the yum-utils package.
2012-04-16 15:13:33 256 (ERROR): - ssystem [EXIT_CODE] '/usr/bin/yum' exited with 1 (ignored)
2012-04-16 15:13:33 256 (DEBUG): - ssystem [END]
2012-04-16 15:13:33 260 (FATAL): yum failed 6 times. Cannot continue!
Removing /root/installer.lock


My host said this:

You need to uninstall the bad package and reinstall with yum.

Any idea on how to do that?