The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Yum - ImageMagick-perl Error

Discussion in 'General Discussion' started by eglwolf, Apr 29, 2005.

  1. eglwolf

    eglwolf Well-Known Member

    Joined:
    Jan 1, 2004
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    16
    When I run yum update I get this error:


    How can I fix that?
     
  2. henker

    henker Well-Known Member

    Joined:
    May 1, 2003
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    I'd remove all the ImageMagick rpms and install ImageMagick from source.
     
Loading...

Share This Page