SOLVED Yum is too old for ea4 - EasyApache 4 Upgrade Fails

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,218
463
Should I continue on with secondary step? While I know enough to get around, I am no linux expert. Could you explain what exactly this would be doing as I just want to make sure I dont get myself into any trouble. I greatly appreciate your help!
Hello,

You'd be replacing your provider's mirrors in the base REPO with the stock mirrors offered by CentOS. This should allow YUM to update to the newer version.

Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,218
463
New Thank you, @cPanelMichael! Your instruction (comment #18) did the trick for me, too. After I followed your steps, I ran "yum update" and it updated everything I needed in order to run the EasyApache4 Migration tool.
I'm glad to see that helped! Thank you for sharing the outcome.