SOLVED YUM not showing the EasyApache November 9 updates

kdean

Well-Known Member
Oct 19, 2012
400
77
78
Orlando, FL
cPanel Access Level
Root Administrator
EasyApache November 9 Release shows PHP 7.4.33 and ea-nodejs16 version 16.18.1

I don't have nodejs installed but should I still be able to see the PHP 7.4.33 update? I don't see anything new when I check for updates with YUM and am running PHP 7.4.32 as one of my PHP installs. I've done a yum clean all with no change.

Just wondering if it was just me or if this an intentional result.
 
Last edited:

quietFinn

Well-Known Member
Feb 4, 2006
1,793
409
438
Finland
cPanel Access Level
Root Administrator
When you go to WHM -> Software -> EasyApache 4 does it show "EasyApache 4 is up to date"?
 

kdean

Well-Known Member
Oct 19, 2012
400
77
78
Orlando, FL
cPanel Access Level
Root Administrator
Just some further detail: When I do a yum list, it confirms that the above versions (16.8.1 and 7.4.33) are not available and shows:

ea-nodejs16.x86_64 16.18.0-1.1.1.cpanel EA4
ea-php74-php.x86_64 7.4.32-1.1.3.cpanel EA4
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
13,463
2,114
363
cPanel Access Level
Root Administrator
Update - this is an issue with the mirrors specific to CentOS 7. We definitely have the update in place, but Yum can't see it right now. This will get fixed soon (likely today) and then the update will be available to CentOS 7 machines.
 
  • Like
Reactions: kdean

kdean

Well-Known Member
Oct 19, 2012
400
77
78
Orlando, FL
cPanel Access Level
Root Administrator
That did the trick, now it showing updates for practically all of eEA4, with PHP74 and minor point releases forApache and PHP extension versions, so perhaps other items were fixed in the process or there was more to the recent update than advertised. Anyway Thanks. I'll run the updates later when it's not the middle of, the day. ;)
 
  • Like
Reactions: cPRex

ciao70

Well-Known Member
Nov 3, 2006
147
29
178
Hi,

In recent days easy apache hadn't been updated,

I saw the announcement TSR-2022-0005, in order not to wait for the automatic update, I manually updated cpanel to 106.0.10 and easy apache was also updated with openssl 1.1.1s